

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'html' -->
<!-- FILE NAME SUGGESTIONS:
   * html--node--501577.html.twig
   * html--node--%.html.twig
   * html--node.html.twig
   x html.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/html.html.twig' -->
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
        <meta property="fb:pages" content="751802658312414" />
        <script> 
            var arr = [];
            var userAgent = navigator.userAgent || navigator.vendor || window.opera;
            var did =501577;
        </script>
    <meta charset="utf-8" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="751802658312414" />
<link rel="alternate" hreflang="en" href="http://www.loopcayman.com/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" />
<link rel="shortlink" href="/node/501577" />
<link rel="revision" href="/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script>

        <title>&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains | Loop News</title>
                                            <link rel="alternate" href="android-app://com.aggrego.loop/article/501577" />
                <meta name="description" content="A popular Roman Catholic leader from the Caribbean has&amp;nbsp;sought to clarify&amp;nbsp;pope Francis’ comment on same-sex civil unions.&amp;nbsp;&amp;nbsp;

The pope’s comment was a">
                <meta property="og:url" content="http://www.loopcayman.com/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" />
                <meta property="og:title" content="&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  " />
                <meta property="og:description" content="A popular Roman Catholic leader from the Caribbean has&amp;nbsp;sought to clarify&amp;nbsp;pope Francis’ comment on same-sex civil unions.&amp;nbsp;&amp;nbsp;

The pope’s comment was a" />
                <meta property="og:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-10/1nJX5G8P7w.jpg" />
                <meta property="og:image:width" content="450"/>
                <meta property="og:image:height" content="298"/>
                <meta property="og:type" content="article" />
                    
                <!-- START TWITTER CARD DATA -->
                <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@Loop">
                <meta name="twitter:title" content="&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  ">
                <meta name="twitter:description" content="A popular Roman Catholic leader from the Caribbean has&amp;nbsp;sought to clarify&amp;nbsp;pope Francis’ comment on same-sex civil unions.&amp;nbsp;&amp;nbsp;

The pope’s comment was a">
                <meta name="twitter:creator" content="@Loop">  
                <meta name="twitter:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-10/1nJX5G8P7w.jpg">
                <meta name="twitter:image:src" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-10/1nJX5G8P7w.jpg">
                <!-- END TWITTER CARD DATA -->
                    
                                        <link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//maps.googleapis.com" />
<link rel="dns-prefetch" href="//static.addtoany.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<style media="all">
@import url("/core/assets/vendor/normalize-css/normalize.css?qitg06");
@import url("/modules/contrib/superfish/../../../sites/all/libraries/superfish/css/superfish.css?qitg06");
@import url("/core/themes/stable/css/system/components/ajax-progress.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/align.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/autocomplete-loading.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/fieldgroup.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/container-inline.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/clearfix.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/details.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/hidden.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/item-list.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/js.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/nowrap.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/position-container.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/progress.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/reset-appearance.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/resize.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/sticky-header.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/tabledrag.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/tablesort.module.css?qitg06");
@import url("/core/themes/stable/css/system/components/tree-child.module.css?qitg06");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?qitg06");
@import url("/modules/contrib/poll/css/poll.base.css?qitg06");
@import url("/modules/contrib/poll/css/poll.theme.css?qitg06");
@import url("/core/themes/stable/css/views/views.module.css?qitg06");
@import url("/modules/contrib/video_embed_field/css/video_embed_field.responsive-video.css?qitg06");
@import url("/modules/custom/add_events/css/add_event_style.css?qitg06");
@import url("/modules/custom/add_events/css/jquery-ui.css?qitg06");
@import url("/modules/custom/add_events/css/wickedpicker.css?qitg06");
@import url("/modules/contrib/addtoany/css/addtoany.css?qitg06");
@import url("/modules/custom/article_category_republish/css/stycky.css?qitg06");
</style>
<style media="all">
@import url("/modules/custom/contactus/css/contactus.css?qitg06");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?qitg06");
@import url("/modules/custom/editors_choice/css/editors_choice.css?qitg06");
@import url("/modules/custom/event_image_gallery/css/stycky_events.css?qitg06");
@import url("/modules/custom/events/css/calender_style.css?qitg06");
@import url("/modules/custom/events/css/demo.css?qitg06");
@import url("/modules/custom/events/css/custom_2.css?qitg06");
@import url("/modules/custom/freelancer_report/css/freelancer_report.css?qitg06");
@import url("/modules/custom/loopadminreports/css/loopnewsadminreport.css?qitg06");
@import url("/modules/custom/main_events/css/events_main.css?qitg06");
@import url("/modules/custom/newsletter/css/newsletter.css?qitg06");
@import url("/modules/custom/only_article_category_republish/css/stycky.css?qitg06");
@import url("/modules/custom/share_story/css/share_story_style.css?qitg06");
@import url("/modules/custom/sponsored_content/css/sponsoredcontent.css?qitg06");
@import url("/modules/custom/watermark_image/css/watermark_stycky.css?qitg06");
@import url("/modules/contrib/footermap/css/footermap.css?qitg06");
</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700,400italic,700italic%7CInconsolata:400,700%7CMontserrat:400,700" media="all" />
<style media="all">
@import url("/core/themes/classy/css/components/action-links.css?qitg06");
@import url("/core/themes/classy/css/components/breadcrumb.css?qitg06");
@import url("/core/themes/classy/css/components/button.css?qitg06");
@import url("/core/themes/classy/css/components/collapse-processed.css?qitg06");
@import url("/core/themes/classy/css/components/container-inline.css?qitg06");
@import url("/core/themes/classy/css/components/details.css?qitg06");
@import url("/core/themes/classy/css/components/exposed-filters.css?qitg06");
@import url("/core/themes/classy/css/components/field.css?qitg06");
@import url("/core/themes/classy/css/components/form.css?qitg06");
@import url("/core/themes/classy/css/components/icons.css?qitg06");
@import url("/core/themes/classy/css/components/inline-form.css?qitg06");
@import url("/core/themes/classy/css/components/item-list.css?qitg06");
@import url("/core/themes/classy/css/components/link.css?qitg06");
@import url("/core/themes/classy/css/components/links.css?qitg06");
@import url("/core/themes/classy/css/components/menu.css?qitg06");
@import url("/core/themes/classy/css/components/more-link.css?qitg06");
@import url("/core/themes/classy/css/components/pager.css?qitg06");
@import url("/core/themes/classy/css/components/tabledrag.css?qitg06");
@import url("/core/themes/classy/css/components/tableselect.css?qitg06");
@import url("/core/themes/classy/css/components/tablesort.css?qitg06");
@import url("/core/themes/classy/css/components/tabs.css?qitg06");
@import url("/core/themes/classy/css/components/textarea.css?qitg06");
@import url("/core/themes/classy/css/components/ui-dialog.css?qitg06");
@import url("/core/themes/classy/css/components/progress.css?qitg06");
@import url("/core/themes/classy/css/components/node.css?qitg06");
@import url("/core/themes/classy/css/components/messages.css?qitg06");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.css?qitg06");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.transitions.css?qitg06");
@import url("/themes/loop/vendor/slick-carousel/slick/slick.css?qitg06");
@import url("/themes/loop/vendor/Swiper/dist/css/swiper.css?qitg06");
@import url("/themes/loop/vendor/magnific-popup/dist/magnific-popup.css?qitg06");
</style>
<style media="all">
@import url("/themes/loop/css/font-awesome.css?qitg06");
@import url("/themes/loop/css/main.css?qitg06");
@import url("/themes/loop/css/reveal.css?qitg06");
@import url("/themes/loop/css/style.css?qitg06");
@import url("/themes/loop/css/jquery-ui.structure.css?qitg06");
@import url("/themes/loop/vendor/animate.css/animate.css?qitg06");
</style>

                            
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

                                                                <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                    var dummy = " ";
                                     googletag.cmd.push(function() {
    googletag.defineSlot('/136257068/lkycaribarticlehp_web', [300, 600], 'div-gpt-ad-1492499689139-0').addService(googletag.pubads());
    googletag.defineSlot('/136257068/lkycaribarticlelb_web', [[728, 90], [970, 250]], 'div-gpt-ad-1492499689139-1').addService(googletag.pubads());
    googletag.defineSlot('/136257068/lkycaribarticlembt_mobile', [320, 50], 'div-gpt-ad-1492499689139-2').addService(googletag.pubads());
    googletag.defineSlot('/136257068/lkycaribarticlempu_web', [300, 250], 'div-gpt-ad-1492499689139-3').addService(googletag.pubads());
    var  Keyword = dummy;
    Keyword && googletag.pubads().setTargeting('Keyword', Keyword.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                     
                                </script>
                                                                
                                
                                <!-- Google Tag Manager -->
                                                                <!-- End Google Tag Manager --> 

                                


                                <!---------------------------------- Goole Analytcs-----------------------------    -->

                                                                    <script>
                                        (function(i, s, o, g, r, a, m) {
                                            i['GoogleAnalyticsObject'] = r;
                                            i[r] = i[r] || function() {
                                                (i[r].q = i[r].q || []).push(arguments)
                                            }, i[r].l = 1 * new Date();
                                            a = s.createElement(o),
                                                    m = s.getElementsByTagName(o)[0];
                                            a.async = 1;
                                            a.src = g;
                                            m.parentNode.insertBefore(a, m)
                                        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                                        ga('create', 'UA-48073142-6', 'auto');
                                        ga('send', 'pageview');

                                    </script>
                                                                <style>
                                    .fb .fa{font-size: 16px !important;}
                                    .tw .fa{font-size: 16px !important;}
                                    .in .fa{font-size: 16px !important;}
                                    .gp .fa{font-size: 16px !important;} 
                                </style>
                                <script type="text/javascript">
                                    (function(b, r, a, n, c, h, _, s, d, k) {
                                        if (!b[n] || !b[n]._q) {
                                            for (; s < _.length; )
                                                c(h, _[s++]);
                                            d = r.createElement(a);
                                            d.async = 1;
                                            d.src = "https://cdn.branch.io/branch-latest.min.js";
                                            k = r.getElementsByTagName(a)[0];
                                            k.parentNode.insertBefore(d, k);
                                            b[n] = h
                                        }
                                    })(window, document, "script", "branch", function(b, r) {
                                        b[r] = function() {
                                            b._q.push([r, arguments])
                                        }
                                    }, {_q: [], _v: 1}, "addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);
                                    branch.init('key_live_mjuwaOTO7PJCCS5uI8akigkkxthoIr4S');
                                </script>
                                <script>
                                    branch.setBranchViewData({
                                        open_app: true
                                    });
                                </script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-6898249"></script>
                                                                                                                                                                                                        <script>
                                    window.dataLayer = window.dataLayer || [];
                                    function gtag() {
                                        dataLayer.push(arguments);
                                    }
                                    gtag('js', new Date());

                                    gtag('config', 'DC-');
                                                                                                                                                                                                        </script>


                                                                                                                                                                                                        </head>
                                                                                                                                                                                                        <body class="layout-no-sidebars path-node page-node-type-article loopcayman"  id="logout_sytem" >


                                                                                                                                                                                                        
                                                                                                                                                                                                        



                                                                                                                                                                                                        <!-- Google Tag Manager (noscript) -->
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- End Google Tag Manager (noscript) -->
                                                                                                                                                                                                        <a href="#main-content" class="visually-hidden focusable skip-link">
                                                                                                                                                                                                        Skip to main content
                                                                                                                                                                                                        </a>
                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                        

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'page' -->
<!-- FILE NAME SUGGESTIONS:
   * page--node--501577.html.twig
   * page--node--%.html.twig
   x page--node.html.twig
   * page.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/page--node.html.twig' -->
<div class="page-loader">
    <div class="loader">
                                    </div>
</div>
<div class="main-wrapper">
    <!-- Header -->
    <header class="header-tp-3 mb-ls-hide">
        <div class="container">
            <div class="top-side">
                <div class="col-row">
                    <div class="col-one-third sm-one-third">
                        <div class="left-side">
                            <div class="htp-3-social">
                                <div class="temperature">                        
                                    <span class="degrees-1">
                                        Monday   26 October, 2020
                                        

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--domain-menu.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-domain-menu">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--loopmarket.html.twig
   * block--system-menu-block--loop-market.html.twig
   x block--system-menu-block.html.twig
   * block--system.html.twig
   * block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block--system-menu-block.html.twig' -->
<nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'menu__loop_market' -->
<!-- FILE NAME SUGGESTIONS:
   x menu--loop-market.html.twig
   x menu--loop-market.html.twig
   * menu.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/menu--loop-market.html.twig' -->

                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopnewscaribbean" style="display:none;" class="market-title">Caribbean News</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="https://www.loopnewscaribbean.com">Caribbean News</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
<!-- END OUTPUT from 'themes/loop/templates/menu--loop-market.html.twig' -->


            </nav>
        </div>


    </div>
</nav>

<!-- END OUTPUT from 'themes/loop/templates/block--system-menu-block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                    </span>

                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="col-one-third sm-one-third">
                                                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--header.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-header">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--loop-branding.html.twig
   x block--system-branding-block.html.twig
   * block--system.html.twig
   * block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block--system-branding-block.html.twig' -->
  
    <div id="block-loop-branding" class="clearfix site-branding block block-system block-system-branding-block">
        
                
                    <div class="htp-3-logo">
            <a href="/" title="Home" rel="home" class="site-branding__logo adaptive" >
                                    <img src="/themes/loop/logo.svg" alt="Home" width="150" height="84"/>
                            </a>
        </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block--system-branding-block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                            </div>
                    <div class="col-one-third sm-one-third">
                        <div class="right-side">

                            <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--header-social-icons.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-header-social-icons">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--socialurls.html.twig
   * block--social-urls-block.html.twig
   * block--social-urls.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-socialurls" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                    <a href="https://www.facebook.com/loopcayman" target="_blank">
                        <i class="fa fa-facebook"></i>
                    </a>									
                </li><li class="tw">
                    <a href="https://twitter.com/LoopCayman" target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li><li class="in">
                        <a href="https://instagram.com/loopcayman" target="_blank">
                            <i class="fa fa-instagram"></i>
                        </a>
                    </li>
            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                            </ul>
                            <div class="htp-3-saved-art sm-hide">
                                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                                    <div class="search-sec">
                                        <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                        <button type="submit" id=""><i class="fa fa-search" aria-hidden="true"></i></button>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>  
        <div class="container">
                            

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--primary-menu-cayman.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-primary-menu-cayman">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--loopcayman.html.twig
   * block--superfish--loop-cayman.html.twig
   * block--superfish.html.twig
   * block--superfish.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-loopcayman" class="block block-superfish block-superfishloop-cayman">
        
                
                    <div class="content">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'superfish' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/superfish.html.twig' -->
<div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-loop-cayman" class="menu sf-menu sf-loop-cayman sf-horizontal sf-style-none">
                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'superfish_menu_items' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' -->

<li id="loop-cayman-menu-link-contente7bacb01-4cd4-4633-ac11-d14f46c03dae--2" class="sf-depth-1 caymannews menuparent"><a href="/category/loopcayman-cayman-news" class="sf-depth-1 caymannews menuparent">Cayman News</a><ul class="sub"><!-- THEME DEBUG --><!-- THEME HOOK: 'superfish_menu_items' --><!-- BEGIN OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --><li id="loop-cayman-menu-link-content3a022f48-f112-41cd-b472-729efacaf025--2" class="sf-depth-2 community sf-no-children"><a href="/category/loopcayman-community" class="sf-depth-2 community">Community</a></li><!-- END OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --></ul></li><li id="loop-cayman-menu-link-contente0ece9da-f537-448d-8f94-9473ab1ca96f--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopcayman-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><!-- THEME DEBUG --><!-- THEME HOOK: 'superfish_menu_items' --><!-- BEGIN OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --><li id="loop-cayman-menu-link-content502fbadd-44ab-41c4-92e8-7163dbb3bee4--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopcayman-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="loop-cayman-menu-link-contentd4f6727c-cea3-4188-a741-e9c8e187d88e--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/loopcayman-festivals" class="sf-depth-2 festivals">Festivals</a></li><!-- END OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --></ul></li><li id="loop-cayman-menu-link-content63bdb1be-aaa2-4bd8-84e7-751921138919--2" class="sf-depth-1 viral sf-no-children"><a href="/category/loopcayman-viral" class="sf-depth-1 viral">Viral</a></li><li id="loop-cayman-menu-link-content68facfa6-b1a0-46ef-8e59-c00b9879dd20--2" class="sf-depth-1 sport sf-no-children"><a href="/category/loopcayman-sport" class="sf-depth-1 sport">Sport</a></li><li id="loop-cayman-menu-link-content7ec7eaa9-b0c2-4edf-a0ce-e994698e680f--2" class="sf-depth-1 entertainment sf-no-children"><a href="/category/loopcayman-entertainment" class="sf-depth-1 entertainment">Entertainment</a></li><li id="loop-cayman-menu-link-contente95afc47-047e-4e6d-ac9f-9f4c928d2c11--2" class="sf-depth-1 environment sf-no-children"><a href="/category/loopcayman-special-1" class="sf-depth-1 environment">Environment</a></li><li id="loop-cayman-menu-link-contentd48d7778-c6e6-4beb-899e-e3ac176b961e--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopcayman-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><!-- THEME DEBUG --><!-- THEME HOOK: 'superfish_menu_items' --><!-- BEGIN OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --><li id="loop-cayman-menu-link-content0696536e-2e91-4fb3-a8fc-313549923424--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopcayman-travel" class="sf-depth-2 travel">Travel</a></li><li id="loop-cayman-menu-link-content6a7eade3-ab5e-448c-bbda-9b11ecabe9ef--2" class="sf-depth-2 food sf-no-children"><a href="/category/loopcayman-food" class="sf-depth-2 food">Food</a></li><li id="loop-cayman-menu-link-contentce44bc7c-bbd4-4437-a3b0-85e8dfb8b57e--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopcayman-tech" class="sf-depth-2 tech">Tech</a></li><!-- END OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --></ul></li><li id="loop-cayman-menu-link-content8e65ab04-7175-43a5-98cb-5f20597f6c33--2" class="sf-depth-1 business sf-no-children"><a href="/category/loopcayman-business" class="sf-depth-1 business">Business</a></li><li id="loop-cayman-menu-link-content5f5e55cb-a373-4d6b-a964-5ceb03950a71--2" class="sf-depth-1 coronavirus sf-no-children"><a href="/category/loopcayman-coronavirus" class="sf-depth-1 coronavirus">Coronavirus</a></li>
<!-- END OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' -->


                </ul>
            </nav>
        </div>
    </div>
</div>

<!-- END OUTPUT from 'themes/loop/templates/superfish.html.twig' -->


            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                    </div>
    </header>
    <div class="sticky-header js-sticky-header">
        <div class="container">
            <div class="main-nav-wrap">
                <div class="row1">
                    <nav class="main-nav">
                                                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--primary-menu-cayman.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-primary-menu-cayman">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--loopcayman.html.twig
   * block--superfish--loop-cayman.html.twig
   * block--superfish.html.twig
   * block--superfish.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-loopcayman" class="block block-superfish block-superfishloop-cayman">
        
                
                    <div class="content">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'superfish' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/superfish.html.twig' -->
<div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-loop-cayman" class="menu sf-menu sf-loop-cayman sf-horizontal sf-style-none">
                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'superfish_menu_items' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' -->

<li id="loop-cayman-menu-link-contente7bacb01-4cd4-4633-ac11-d14f46c03dae--2" class="sf-depth-1 caymannews menuparent"><a href="/category/loopcayman-cayman-news" class="sf-depth-1 caymannews menuparent">Cayman News</a><ul class="sub"><!-- THEME DEBUG --><!-- THEME HOOK: 'superfish_menu_items' --><!-- BEGIN OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --><li id="loop-cayman-menu-link-content3a022f48-f112-41cd-b472-729efacaf025--2" class="sf-depth-2 community sf-no-children"><a href="/category/loopcayman-community" class="sf-depth-2 community">Community</a></li><!-- END OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --></ul></li><li id="loop-cayman-menu-link-contente0ece9da-f537-448d-8f94-9473ab1ca96f--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopcayman-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><!-- THEME DEBUG --><!-- THEME HOOK: 'superfish_menu_items' --><!-- BEGIN OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --><li id="loop-cayman-menu-link-content502fbadd-44ab-41c4-92e8-7163dbb3bee4--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopcayman-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="loop-cayman-menu-link-contentd4f6727c-cea3-4188-a741-e9c8e187d88e--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/loopcayman-festivals" class="sf-depth-2 festivals">Festivals</a></li><!-- END OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --></ul></li><li id="loop-cayman-menu-link-content63bdb1be-aaa2-4bd8-84e7-751921138919--2" class="sf-depth-1 viral sf-no-children"><a href="/category/loopcayman-viral" class="sf-depth-1 viral">Viral</a></li><li id="loop-cayman-menu-link-content68facfa6-b1a0-46ef-8e59-c00b9879dd20--2" class="sf-depth-1 sport sf-no-children"><a href="/category/loopcayman-sport" class="sf-depth-1 sport">Sport</a></li><li id="loop-cayman-menu-link-content7ec7eaa9-b0c2-4edf-a0ce-e994698e680f--2" class="sf-depth-1 entertainment sf-no-children"><a href="/category/loopcayman-entertainment" class="sf-depth-1 entertainment">Entertainment</a></li><li id="loop-cayman-menu-link-contente95afc47-047e-4e6d-ac9f-9f4c928d2c11--2" class="sf-depth-1 environment sf-no-children"><a href="/category/loopcayman-special-1" class="sf-depth-1 environment">Environment</a></li><li id="loop-cayman-menu-link-contentd48d7778-c6e6-4beb-899e-e3ac176b961e--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopcayman-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><!-- THEME DEBUG --><!-- THEME HOOK: 'superfish_menu_items' --><!-- BEGIN OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --><li id="loop-cayman-menu-link-content0696536e-2e91-4fb3-a8fc-313549923424--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopcayman-travel" class="sf-depth-2 travel">Travel</a></li><li id="loop-cayman-menu-link-content6a7eade3-ab5e-448c-bbda-9b11ecabe9ef--2" class="sf-depth-2 food sf-no-children"><a href="/category/loopcayman-food" class="sf-depth-2 food">Food</a></li><li id="loop-cayman-menu-link-contentce44bc7c-bbd4-4437-a3b0-85e8dfb8b57e--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopcayman-tech" class="sf-depth-2 tech">Tech</a></li><!-- END OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' --></ul></li><li id="loop-cayman-menu-link-content8e65ab04-7175-43a5-98cb-5f20597f6c33--2" class="sf-depth-1 business sf-no-children"><a href="/category/loopcayman-business" class="sf-depth-1 business">Business</a></li><li id="loop-cayman-menu-link-content5f5e55cb-a373-4d6b-a964-5ceb03950a71--2" class="sf-depth-1 coronavirus sf-no-children"><a href="/category/loopcayman-coronavirus" class="sf-depth-1 coronavirus">Coronavirus</a></li>
<!-- END OUTPUT from 'themes/loop/templates/superfish-menu-items.html.twig' -->


                </ul>
            </nav>
        </div>
    </div>
</div>

<!-- END OUTPUT from 'themes/loop/templates/superfish.html.twig' -->


            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                            </nav>
                </div>
            </div>
        </div>
    </div>
    <header class="header-mb">
        <div class="container">
            <div class="hdm-menu">
                <a href="#mb-menu" class="c-hamburger htx js-mb-menu">
                    <span>toggle menu</span>
                </a>
            </div>
            <div class="hdm-logo">
                <h1><a href="/"><img src="/themes/loop/logo.svg" height="40" width="140" alt="Spectr" class="adaptive" /></a></h1>
            </div>
            <div class="hdm-search-user">
                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                    <div class="hd-search">
                        <a href="#search-block" class="st-btn-1 fa-flip-horizontal js-hd-search">
                            <i class="li_search"></i>
                        </a>
                        <div class="hd-search-block js-hd-search-block">
                            <div class="search">
                                <div class="search-input">
                                    <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                </div>
                                <div class="search-btn">
                                    <button type="submit" id="">Search</button>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!--  <div class="user">
                            <a href="#" class="js-popups"><i class="li_user"></i></a>
                    </div> -->
                </form>
            </div>
            <div class="mobile_domain">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--domain-menu.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-domain-menu">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--loopmarket.html.twig
   * block--system-menu-block--loop-market.html.twig
   x block--system-menu-block.html.twig
   * block--system.html.twig
   * block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block--system-menu-block.html.twig' -->
<nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'menu__loop_market' -->
<!-- FILE NAME SUGGESTIONS:
   x menu--loop-market.html.twig
   x menu--loop-market.html.twig
   * menu.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/menu--loop-market.html.twig' -->

                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopnewscaribbean" style="display:none;" class="market-title">Caribbean News</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="https://www.loopnewscaribbean.com">Caribbean News</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
<!-- END OUTPUT from 'themes/loop/templates/menu--loop-market.html.twig' -->


            </nav>
        </div>


    </div>
</nav>

<!-- END OUTPUT from 'themes/loop/templates/block--system-menu-block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


            </div>
        </div>
    </header>
    <div class="inner-wrapper">
        <div class="main">
            <!-- Content -->
            <div class="main-content" style="padding-bottom: 0px;">
                <!-- Trending line -->
                                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--featured-ticker.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-featured-ticker">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--ticker-block.html.twig
   * block--views-block--dynamic-ticker-block-1.html.twig
   * block--views-block.html.twig
   * block--views.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
        <div class="trending-posts-line">
        <div class="trending-line">
            <div class="container">
                <div class="trending-now">Breaking News | </div>
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'container' -->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/form/container.html.twig' -->
<div>

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/views-view.html.twig' -->
 
<div class="view view-dynamic-ticker view-id-dynamic_ticker view-display-id-block_1 js-view-dom-id-047d0d36b101ab06ab5d7f444f25e8197baba8a673157740ad38fcfed004a837">
  
    
      
      <div class="view-content">
      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_unformatted' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/views-view-unformatted.html.twig' -->
    <div class="tl-slider">
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" hreflang="en">&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  </a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/passenger-offsets-car-arrested-concealed-weapon-0" hreflang="en">Passenger in Offset&#039;s car arrested for concealed weapon  </a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/alison-hinds-patrice-roberts-star-soca-showdown-premiere-0" hreflang="en">Alison Hinds, Patrice Roberts to star in Soca Showdown premiere  </a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/covid-study-jamaica-based-company-shows-link-heart-conditions-0" hreflang="en">COVID study by Jamaica-based company shows link to heart conditions  </a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/zeta-nears-hurricane-strength-0" hreflang="en">Zeta nears hurricane strength   </a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/public-private-partnership-providing-close-3000-laptops-students" hreflang="en">Public-private partnership providing close to 3000 laptops to students</a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/cayman-severe-weather-flooding-expected-today" hreflang="en">Cayman: Severe weather with flooding expected today</a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/fbi-investigating-fire-set-boston-ballot-drop-box-0" hreflang="en">FBI investigating fire set in Boston ballot drop box  </a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/coronavirus-cases-caribbean-date-235207" hreflang="en">Coronavirus cases in the Caribbean to date: 235,207  </a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
                                <div class="views-row">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_fields' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->
<div class="views-field views-field-title"><span class="field-content">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_field' -->
<!-- BEGIN OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->
<a href="/content/beenie-man-faints-mothers-graveside-5" hreflang="en">Beenie Man faints at mother&#039;s graveside    </a>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-field.html.twig' -->

</span></div>
<!-- END OUTPUT from 'core/themes/stable/templates/views/views-view-fields.html.twig' -->


            </div>
            </div>

<!-- END OUTPUT from 'themes/loop/templates/views-view-unformatted.html.twig' -->


    </div>
  
          </div>

<!-- END OUTPUT from 'themes/loop/templates/views-view.html.twig' -->

</div>

<!-- END OUTPUT from 'core/themes/classy/templates/form/container.html.twig' -->


                            </div>
        </div>
    </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                <div class="loop-elction" id="advertize">
                    <div class="main-posts-1">
                        <div class="new-visit-site">
                                                                                        <div id='div-gpt-ad-1492499689139-1' class="mpu_ads_web_home">
                                    <!-- Start of AIM Code -->
                                    <script type="text/javascript">
                                        var CAMPAIGN_ID = "div-gpt-ad-1492499689139-1"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                        // Ad impression and click tracking code
                                        var _paq = _paq || [];
                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                    </script>
                                    <!-- End of AIM Code -->
                                    <script>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-gpt-ad-1492499689139-1');
                                        });
                                    </script>
                                </div>
                            
                                                    </div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="section article_business_section">
                    <div class="row">
                                                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--content.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-content">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'status_messages' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/status-messages.html.twig' -->

  
<!-- END OUTPUT from 'themes/loop/templates/status-messages.html.twig' -->



<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--loop-content.html.twig
   * block--system-main-block.html.twig
   * block--system.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-loop-content" class="block block-system block-system-main-block">
        
                
                    <div class="content">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'node' -->
<!-- FILE NAME SUGGESTIONS:
   * node--501577--full.html.twig
   * node--501577.html.twig
   * node--article--full.html.twig
   x node--article.html.twig
   * node--full.html.twig
   * node.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/node--article.html.twig' -->


<div class="pst-block">
        <div class="pst-block-main">
        <div class="post-content">
            <article data-history-node-id="501577" role="article" about="/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" typeof="schema:Article" class="node node--type-article node--view-mode-full clearfix">
                <h2 class="title-21"  class="node__title">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'field' -->
<!-- FILE NAME SUGGESTIONS:
   * field--node--title--article.html.twig
   x field--node--title.html.twig
   * field--node--article.html.twig
   * field--title.html.twig
   * field--string.html.twig
   * field.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/field/field--node--title.html.twig' -->
<span property="schema:name" class="field field--name-title field--type-string field--label-hidden">&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  </span>

<!-- END OUTPUT from 'core/themes/classy/templates/field/field--node--title.html.twig' -->

</h2>
                <div class="meta-tp-5">
                    <div class="author-tp-2 article-meta-infos">
                        <div class="author-info">
                                                        <span class="author-name border-left">
                                                                    Loop News&nbsp; 
                                                            </span>
                            <span class="date-tp-4 border-left"><i class="li_clock"></i>
                                                                Created : 26 October 2020
                                                            </span>
                            <label class="category-primary">
                                                                                                                                                        <a href="/category/loopcayman-caribbean-news" class="" tabindex="0"> Caribbean News </a>
                                                                                                                                                                                                                                </label>
                                            </div>
                                                                                    </div></div>
                                    <div class="post-main-img">
                                        <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-10/1nJX5G8P7w.jpg" height="442" width="750" alt="Screengrab of Bishop Clyde Harvey speaking during his conversations with the Bishop in Grenada. " class="adaptive" />
                                                                                    <p>Screengrab of Bishop Clyde Harvey speaking during his conversations with the Bishop in Grenada. </p>
                                            
                                    </div>
                                    <div class="meta-tp-5">


                                        <div class="add-to-any styky-addtoany js-sticky-header">
                                            <div class="container">
                                                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--addtoanybuttons.html.twig
   * block--addtoany-block.html.twig
   * block--addtoany.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'addtoany_standard' -->
<!-- BEGIN OUTPUT from 'modules/contrib/addtoany/templates/addtoany-standard.html.twig' -->
<span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopcayman.com/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" data-a2a-title="&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

<!-- END OUTPUT from 'modules/contrib/addtoany/templates/addtoany-standard.html.twig' -->


            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


                                            </div>
                                        </div> 

                                        <div class="meta-tp-5 article-main-section2">
                                            

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'field' -->
<!-- FILE NAME SUGGESTIONS:
   * field--node--body--article.html.twig
   * field--node--body.html.twig
   * field--node--article.html.twig
   * field--body.html.twig
   x field--text-with-summary.html.twig
   * field.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/field/field--text-with-summary.html.twig' -->

            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p paraeid="{9b20f709-10fd-4ae9-aa9b-97a3bf2123dc}{160}" paraid="738692707">A popular Roman Catholic leader from the Caribbean has&nbsp;sought to clarify&nbsp;pope Francis’ comment on same-sex civil unions.&nbsp;&nbsp;</p>

<p lang="EN-US" paraeid="{552dccab-b3ff-471f-bdd1-57119f030a67}{153}" paraid="1365411239" xml:lang="EN-US">The pope’s comment was aired in&nbsp;the&nbsp;documentary&nbsp;‘Francesco’ at the Rome Film Festival&nbsp;recently.&nbsp;</p>

<p lang="EN-US" paraeid="{edd22c3a-d2d9-47ce-a1ea-6941f429e856}{64}" paraid="169235501" xml:lang="EN-US">Francis said gay people have the right to be in a family since they are “children of God”.&nbsp;</p>

<p lang="EN-US" paraeid="{edd22c3a-d2d9-47ce-a1ea-6941f429e856}{74}" paraid="1544568556" xml:lang="EN-US">“You can’t kick someone out of a family, nor make their life miserable for this,” the pope said. “What we have to have is a civil union law; that way they are legally covered.”&nbsp;</p>

<p lang="EN-US" paraeid="{edd22c3a-d2d9-47ce-a1ea-6941f429e856}{144}" paraid="69167873" xml:lang="EN-US">But Bishop Clyde Harvey from the Roman Catholic Diocese in St George’s Grenada believes&nbsp;the public&nbsp;needs to <a href="https://www.loopnewscaribbean.com/content/grenada-bishop-pope-did-not-say-yes-same-sex-marriage">read carefully what was said</a> by the&nbsp;pope.&nbsp;&nbsp;</p>

<p lang="EN-US" paraeid="{87aac139-224d-4947-9bca-1483bb9a62f9}{15}" paraid="250689373" xml:lang="EN-US">“The pope is not saying yes to homosexual marriage. He is not saying that homosexuals have a right to go before the altar and get married. He is not saying that.”&nbsp;</p>

<p lang="EN-US" paraeid="{271483fe-2b99-4d7e-89bf-f24bf7a196ca}{125}" paraid="1700884303" xml:lang="EN-US">Read the full story here&nbsp;<a href="https://www.loopnewscaribbean.com/content/grenada-bishop-pope-did-not-say-yes-same-sex-marriage">https://www.loopnewscaribbean.com/content/grenada-bishop-pope-did-not-say-yes-same-sex-marriage</a></p>

<p lang="EN-US" paraeid="{271483fe-2b99-4d7e-89bf-f24bf7a196ca}{125}" paraid="1700884303" xml:lang="EN-US">&nbsp;</p>
<div class="extra_appa"><p><strong>Get the latest local and international news straight to your mobile phone for free:</strong></p>
                                           <div class="app_div"> <p><strong><a href="https://4xbv.app.link/download-loop-android"><img src="/themes/loop/img/android-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong></p>
                                            <p><strong><a href="https://4xbv.app.link/download-loop-ios"><img src="/themes/loop/img/apple-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong>&nbsp;&nbsp;</p></div></div>
                                        </div>
      
<!-- END OUTPUT from 'core/themes/classy/templates/field/field--text-with-summary.html.twig' -->


                                        </div>
                                    </div>
                                </article>

                                  
                                <div class="post-tags">
                                    <ul class="post-tags-list">
                                                                                    <li><a href="/taxonomy/term/24592">Father Clyde Harvey</a></li>
                                                                                        <li><a href="/taxonomy/term/18706">Pope Francis</a></li>
                                                                                        <li><a href="/taxonomy/term/55145">same sex marriage</a></li>
                                                                                </ul>
                                </div>

                            </div>
                            <input type="button" id="calltoaction" value="calltoaction" style="display: none;" />
                                                    </div>
                                                <div class="pst-block-main">
                            <div class="post-content">
                                                                    <div class="pst-box">
                                        <div class="pst-box-head">
                                            <div class="title-blc-1">
                                                <h4>Related articles</h4>
                                            </div>
                                        </div>
                                        <div class="pst-box-main related_news">
                                            <div class="pst-box-inner js-pst-block-2">
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopcayman.com/content/mixed-reactions-popes-gay-civil-union-nod-philippines-0"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-10/A5hPNelyFh.jpg" height="150" width="222" alt="In this Saturday December 6, 2008 file photo two men kiss each other outside St. Peter&#039;s Square at the Vatican during a candle-lit demonstration for gay rights. Pope Francis endorsed same-sex civil unions for the first time as pope while being interviewed for the feature-length documentary &quot;Francesco,&quot; which premiered Wednesday, October 21 2020 at the Rome Film Festival. (AP Photo/Alessandra Tarantino, File)" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopcayman.com/content/mixed-reactions-popes-gay-civil-union-nod-philippines-0">Mixed reactions to the Pope&#039;s civil union nod in the Philippines  </a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopcayman.com/content/breaking-pope-endorses-same-sex-civil-unions-first-time"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-10/3tg2SpYBsY.jpg" height="150" width="222" alt="" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopcayman.com/content/breaking-pope-endorses-same-sex-civil-unions-first-time">Breaking: Pope endorses same-sex civil unions</a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopcayman.com/content/pope-francisrich-cant-get-priority-covid-vaccine-poor-need-help-0"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/oI8uDe7ERN.jpg" height="150" width="222" alt=" In this Nov. 19, 2017 file photo Pope Francis celebrates a mass in St. Peter basilica at the Vatican. The pontiff on Wednesday, Aug. 19, 2020, during his weekly audience in the Apostolic palace at the Vatican, warned against any prospect that rich people would get priority for a coronavirus vaccine. (AP Photo/Andrew Medichini)" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopcayman.com/content/pope-francisrich-cant-get-priority-covid-vaccine-poor-need-help-0">Pope Francis:Rich can&#039;t get priority for COVID vaccine, poor need help  </a></h3>
                                                        </article>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                
                                <div class="sharing-block">
                                    <div class="sharing-title">You can tell friends about this post!</div>
                                                                        

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--addtoanybuttons.html.twig
   * block--addtoany-block.html.twig
   * block--addtoany.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'addtoany_standard' -->
<!-- BEGIN OUTPUT from 'modules/contrib/addtoany/templates/addtoany-standard.html.twig' -->
<span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopcayman.com/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" data-a2a-title="&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

<!-- END OUTPUT from 'modules/contrib/addtoany/templates/addtoany-standard.html.twig' -->


            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


                                </div>
                                <div class="post-next-prev"></div>

                                <div class="comments-block">
                                    <div class="pst-block-head">
                                        <div class="title-4">
                                            <strong>Comments </strong>
                                        </div>
                                    </div>
                                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'field' -->
<!-- FILE NAME SUGGESTIONS:
   x field--node--field-comments--article.html.twig
   * field--node--field-comments.html.twig
   * field--node--article.html.twig
   * field--field-comments.html.twig
   * field--disqus-comment.html.twig
   * field.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/field--node--field-comments--article.html.twig' -->

	
 

     	
	<div class="comments">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'container' -->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/form/container.html.twig' -->
<div id="disqus_thread">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'disqus_noscript' -->
<!-- BEGIN OUTPUT from 'modules/contrib/disqus/templates/disqus-noscript.html.twig' -->
<noscript>
  <p>
    <a href="http://loopnews.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
<!-- END OUTPUT from 'modules/contrib/disqus/templates/disqus-noscript.html.twig' -->

</div>

<!-- END OUTPUT from 'core/themes/classy/templates/form/container.html.twig' -->

</div>

<!-- END OUTPUT from 'themes/loop/templates/field--node--field-comments--article.html.twig' -->


                                </div>
                                                                    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
                                        googletag.pubads().definePassback('/213794966/vuukle-widget/loopcayman.com', [[300, 250], [400, 250], [250, 250], [400, 300]]).display();
                                    </script>
                                                            </div>

                        </div>
                        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="section sponsored-sec web-outbrain">
                            <div class="trend-pst">
                                <div class="OUTBRAIN" data-src="www.loopcayman.com" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
                            </div>
                        </div>

                    </div>
                                                                                            <script type="application/ld+json">
                                {
                                "@context": "http://schema.org",
                                "@type": "NewsArticle",
                                "headline": "&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  ",
                                "url": "http://www.loopcayman.com/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0",
                                "thumbnailUrl": "https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-10/1nJX5G8P7w.jpg",
                                "dateCreated": "2020-10-26T14:42:13Z",
                                "articleSection": "LoopCayman Caribbean News",
                                "creator": ["mwong"],
                                "keywords": ["Father Clyde Harvey", "Pope Francis", "same sex marriage"],
                                "metadata": [{"nid": "501577"}]
                                }
                            </script>
                                                <script>
                            branch.setBranchViewData({
                                open_app: true
                            });
                        </script>
                        <script> 
                                                                                              ga('send', {
                                          hitType: 'event',
                                          eventCategory: 'LoopCayman Caribbean News',
                                          eventAction: 'Action',
                                          eventLabel: '&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  '
                                      });
                        </script>
<!-- END OUTPUT from 'themes/loop/templates/node--article.html.twig' -->


            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->



<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--loop-local-actions.html.twig
   x block--local-actions-block.html.twig
   * block--core.html.twig
   * block.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/block/block--local-actions-block.html.twig' -->
  
    <div id="block-loop-local-actions" class="block block-core block-local-actions-block">
        
                
              <nav class="action-links"></nav>
      </div>
 
<!-- END OUTPUT from 'core/themes/classy/templates/block/block--local-actions-block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                                <aside class="side-bar">
                            <div class="js-sidebar">
                                                                    <div class="sb-banner">
                                                                                    <div id='div-gpt-ad-1492499689139-3' class="mpu_ads_web_home">
                                                <!-- Start of AIM Code -->
                                                <script type="text/javascript">
                                                    var CAMPAIGN_ID = "div-gpt-ad-1492499689139-3"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                    // Ad impression and click tracking code
                                                    var _paq = _paq || [];
                                                    _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                    //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                </script>
                                                <!-- End of AIM Code -->
                                                <script>
                                                    googletag.cmd.push(function () {
                                                        googletag.display('div-gpt-ad-1492499689139-3');
                                                    });
                                                </script>
                                            </div>
                                        

                                    </div>
                                    <div class="pst-block">
                                        <div class="pst-block-head">
                                            <h2 class="title-4">
                                                                                                    Share this article
                                                                                            </h2>
                                        </div>
                                        <div class="pst-block-main">
                                            <div class="add-to-any">
                                                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--add-to-any-event.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-add-to-any-event">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--addtoanybuttons-3.html.twig
   * block--addtoany-block.html.twig
   * block--addtoany.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-addtoanybuttons-3" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'addtoany_standard' -->
<!-- BEGIN OUTPUT from 'modules/contrib/addtoany/templates/addtoany-standard.html.twig' -->
<span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopcayman.com/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" data-a2a-title="&#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  "><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

<!-- END OUTPUT from 'modules/contrib/addtoany/templates/addtoany-standard.html.twig' -->


            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                            </div>
                                                                                    </div>
                                    </div>
                                                                            <div class="sb-banner">
                                                                                            <div id='div-gpt-ad-1492499689139-0' class="mpu_ads_web_home">
                                                    <!-- Start of AIM Code -->
                                                    <script type="text/javascript">
                                                        var CAMPAIGN_ID = "div-gpt-ad-1492499689139-0"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                        // Ad impression and click tracking code
                                                        var _paq = _paq || [];
                                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                    </script>
                                                    <!-- End of AIM Code -->
                                                    <script>
                                                        googletag.cmd.push(function () {
                                                            googletag.display('div-gpt-ad-1492499689139-0');
                                                        });
                                                    </script>
                                                </div>
                                                                                    </div>
                                                                                                                <div class="pst-block">
                                            

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--featured-sidebar.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-featured-sidebar">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--trending-post-sidebar-block.html.twig
   * block--views-block--trending-post-sidebar-block-1.html.twig
   * block--views-block.html.twig
   * block--views.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
 
                    <div class="trpst-block">
        <div class="trpst-block-head">
            <h2 class="title-4"><strong>Trending</strong></h2>
            <div class="js-sbr-pagination"></div>
        </div>
        <div class="trpst-block-main">
            

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'container' -->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/form/container.html.twig' -->
<div>

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/views-view.html.twig' -->
 
<div class="view view-trending-post-sidebar view-id-trending_post_sidebar view-display-id-block_1 js-view-dom-id-55da406a75be8276b34774314c06fdd8792214efa3cd16c3450947aa97795279">
  
    
      
      <div class="view-content">
      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_unformatted' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/views-view-unformatted.html.twig' -->

    <div class="js-trend-pst-slider trending-home-list">
        <div>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/ts-zeta-rapidly-strengthening-hurricane-conditions-expected-today-0" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-10/74IDvNoPOE.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/ts-zeta-rapidly-strengthening-hurricane-conditions-expected-today-0" tabindex="0">
                                                                                                                                TS Zeta rapidly strengthening, hurricane conditions expected today  
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">October 26, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-0-id" type="hidden" name="draganddroprecords[0][id]" value="501443">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/cayman-severe-weather-flooding-expected-today" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-10/0zrmTCNxQQ.jpg" alt="" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/cayman-severe-weather-flooding-expected-today" tabindex="0">
                                                                                                                                Cayman: Severe weather with flooding expected today
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">October 26, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-1-id" type="hidden" name="draganddroprecords[1][id]" value="501505">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/kanye-west-haiti-complete-revolution-build-future-0" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-10/3WGayeqSxb.jpg" alt="Kanye West in 2016/ Photo: AFP/ Video: Gérard Maxineau" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/kanye-west-haiti-complete-revolution-build-future-0" tabindex="0">
                                                                                                                                Kanye West in Haiti to &quot;complete the revolution&quot;, build &quot;the future&quot;  
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">September 26, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-2-id" type="hidden" name="draganddroprecords[2][id]" value="495041">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-10/1nJX5G8P7w.jpg" alt="Screengrab of Bishop Clyde Harvey speaking during his conversations with the Bishop in Grenada. " class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" tabindex="0">
                                                                                                                                &#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">October 26, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-3-id" type="hidden" name="draganddroprecords[3][id]" value="501577">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/passenger-offsets-car-arrested-concealed-weapon-0" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-10/0RfwEeMUtV.jpg" alt="This Sunday, June 23, 2019, file photo shows Offset arriving at the BET Awards in Los Angeles. Police say a passenger in a car driven by Migos rapper Offset was arrested in Beverly Hills, California, Saturday, October 24, 2020, on charges of carrying a concealed, loaded firearm in public. The Beverly Hills Police Department tweeted that 20-year-old Marcelo Almanzar is being held on a $35,000 bail. (Photo by Richard Shotwell/Invision/AP, File)" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/passenger-offsets-car-arrested-concealed-weapon-0" tabindex="0">
                                                                                                                                Passenger in Offset&#039;s car arrested for concealed weapon  
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">October 26, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-4-id" type="hidden" name="draganddroprecords[4][id]" value="501536">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                    </div>
    </div>


<!-- END OUTPUT from 'themes/loop/templates/views-view-unformatted.html.twig' -->


    </div>
  
          </div>

<!-- END OUTPUT from 'themes/loop/templates/views-view.html.twig' -->

</div>

<!-- END OUTPUT from 'core/themes/classy/templates/form/container.html.twig' -->


        </div>
    </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                        </div>
                                                                                                                <div class="pst-block">
                                            

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--sb-recent.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-sb-recent">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--recent-article-block.html.twig
   * block--views-block--recent-article-block-1.html.twig
   * block--views-block.html.twig
   * block--views.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
                <div class="pst-block-head">
            <h2 class="title-4">
									<strong>Recent News</strong> 
                                            </h2>
        </div>
        <div class="pst-block-main">
            <div class="js-csp-block js-tab-slider slick-initialized slick-slider">
                <div aria-live="polite" class="slick-list draggable">
                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'container' -->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/form/container.html.twig' -->
<div>

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/views-view.html.twig' -->
 
<div class="view view-recent-article view-id-recent_article view-display-id-block_1 js-view-dom-id-8086e84967812315de517e2a7e196cf877c755b1c35c87551da2751d5c722b56">
  
    
      
      <div class="view-content">
      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'views_view_unformatted' -->
<!-- BEGIN OUTPUT from 'themes/loop/templates/views-view-unformatted.html.twig' -->
    <div class="slick-track" role="listbox" style="opacity: 1; width: 640px;">
        <div class="slick-slide slick-current slick-active" data-slick-index="0" aria-hidden="false" tabindex="-1" role="option" aria-describedby="slick-slide10" style="width: 320px; position: relative; left: 0px; top: 0px; z-index: 999; opacity: 1;">
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-10/1nJX5G8P7w.jpg" alt="Screengrab of Bishop Clyde Harvey speaking during his conversations with the Bishop in Grenada. " class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0" tabindex="0">
                                                                                                                                                &#039;Pope did not say yes to same-sex marriage&#039;: Grenada Bishop explains  
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                October 26, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/passenger-offsets-car-arrested-concealed-weapon-0" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-10/0RfwEeMUtV.jpg" alt="This Sunday, June 23, 2019, file photo shows Offset arriving at the BET Awards in Los Angeles. Police say a passenger in a car driven by Migos rapper Offset was arrested in Beverly Hills, California, Saturday, October 24, 2020, on charges of carrying a concealed, loaded firearm in public. The Beverly Hills Police Department tweeted that 20-year-old Marcelo Almanzar is being held on a $35,000 bail. (Photo by Richard Shotwell/Invision/AP, File)" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/passenger-offsets-car-arrested-concealed-weapon-0" tabindex="0">
                                                                                                                                                Passenger in Offset&#039;s car arrested for concealed weapon  
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                October 26, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/alison-hinds-patrice-roberts-star-soca-showdown-premiere-0" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-10/AE2ap8KKfO.jpg" alt="Bajan Soca Queen Alison Hinds and T&amp;T&#039;s Soca Star Patrice Roberts will go head to head in the first Soca Showdown this Wednesday." class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/alison-hinds-patrice-roberts-star-soca-showdown-premiere-0" tabindex="0">
                                                                                                                                                Alison Hinds, Patrice Roberts to star in Soca Showdown premiere  
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                October 26, 2020
                            </div>
                        </div>
                    </div>
                </article>
                    </div>
    </div>

<!-- END OUTPUT from 'themes/loop/templates/views-view-unformatted.html.twig' -->


    </div>
  
          </div>

<!-- END OUTPUT from 'themes/loop/templates/views-view.html.twig' -->

</div>

<!-- END OUTPUT from 'core/themes/classy/templates/form/container.html.twig' -->


                </div>
            </div>
        </div>
             
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                        </div>
                                                                                                                                                                                                            </div>
                        </aside>
                    </div>

                </div>
                            </div>
            <footer class="main-footer">
                <div class="container">
                    <div class="top-part">
                        <div class="row">
                            <div class="one-third sm-full">
                                <div class="ft-widget">                                       
                                    <div class="ft-logo">
                                        <a href=""><img src="/themes/loop/logo.svg" height="61" width="110" alt="Loop News Theme"></a>
                                    </div>
                                </div>
                            </div>

                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                                                        <h4 class="ft-title-1">Sections</h4>
                                    <div class="section-menu">
                                                                                    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--footer-second-cayman.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-footer-second-cayman">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--footermap-6.html.twig
   * block--footermap-block.html.twig
   * block--footermap.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div class="footermap footermap--footermap_block block block-footermap block-footermap-block" id="block-footermap-6">
        
                
                    <div class="content">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap.html.twig' -->
  <nav class="footermap-col footermap-col--1 footermap-col--loop-cayman">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_header' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-header.html.twig' -->
<ul class="footermap-header footermap-header--loop-cayman">
      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopcayman-cayman-news" title="Cayman News">Cayman News</a>
        </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopcayman-world-news" title="World News">World News</a>
        </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopcayman-viral" title="Viral">Viral</a>
  </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopcayman-sport" title="Sport">Sport</a>
  </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopcayman-entertainment" title="Entertainment">Entertainment</a>
  </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopcayman-special-1" title="Environment">Environment</a>
  </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopcayman-lifestyle" title="Lifestyle">Lifestyle</a>
        </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopcayman-business" title="Business">Business</a>
  </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


      

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'footermap_item' -->
<!-- BEGIN OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->
<li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopcayman-coronavirus" title="Coronavirus">Coronavirus</a>
  </li>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-item.html.twig' -->


  </ul>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap-header.html.twig' -->


  </nav>

<!-- END OUTPUT from 'modules/contrib/footermap/templates/footermap.html.twig' -->


            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                                                            </div>
                                </div>
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1">Loop News </h4>
                                    <div class="section-menu">
                                        <ul>
                                                                                        <li><a href="/content/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/content/terms-use">Terms of Use</a></li>
                                            <li><a href="/content/comments-policy">Comments Policy</a></li>
                                            <li><a href="/content/about-us-2">About Us</a></li>
                                            <li><a href="/contact-us">Contact Us</a></li>
                                                                                                <li><a href="/story/add">Submit an Article</a></li>
                                                                                    </ul>
                                    </div>
                                </div>                                    
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1"> Newsletter</h4>
                                    <div class="ft-search">
                                        <div class="search">
                                            <div class="search-input">
                                                <input type ="hidden" name="news_domain" value=" loopcayman" class="news_domain" />
                                                <input type="email" name="email" class="news_email" value="" required placeholder="Email">
                                            </div>
                                            <div class="search-btn">
                                                <button  type="button" value="Submit" class="news_fo"><i class="fa fa-long-arrow-right" aria-hidden="true"></i></button>
                                            </div>
                                            <div class="news_loader" style="display:none; position: absolute;"></div>
                                            <span class="msg_ error_" style="color:red; position: absolute; display: none;">Please enter a valid email address</span>
                                        </div>
                                    </div>
                                </div>
                                <div class="ft-widget">
                                    <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                        

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--header-social-icons.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-header-social-icons">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--socialurls.html.twig
   * block--social-urls-block.html.twig
   * block--social-urls.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-socialurls--2" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                    <a href="https://www.facebook.com/loopcayman" target="_blank">
                        <i class="fa fa-facebook"></i>
                    </a>									
                </li><li class="tw">
                    <a href="https://twitter.com/LoopCayman" target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li><li class="in">
                        <a href="https://instagram.com/loopcayman" target="_blank">
                            <i class="fa fa-instagram"></i>
                        </a>
                    </li>
            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="bottom-bar">
                    <div class="container">
                        <div class="row">                                
                            <div class="one-quarter sm-full">
                                <div class="copyright">

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--copyright-footer-block.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-copyright-footer-block">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--copyrightfooterblock.html.twig
   * block--block-content--fe527227-6bee-46f4-bab9-d136ebdae5fc.html.twig
   * block--block-content.html.twig
   * block--block-content.html.twig
   x block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block.html.twig' -->
  
    <div id="block-copyrightfooterblock" class="block block-block-content block-block-contentfe527227-6bee-46f4-bab9-d136ebdae5fc">
        
                
                    <div class="content">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'field' -->
<!-- FILE NAME SUGGESTIONS:
   * field--block-content--body--basic.html.twig
   * field--block-content--body.html.twig
   * field--block-content--basic.html.twig
   * field--body.html.twig
   x field--text-with-summary.html.twig
   * field.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/field/field--text-with-summary.html.twig' -->

            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright 2017 BY Trend Media | ALL RIGHTS RESERVED</p>
</div>
      
<!-- END OUTPUT from 'core/themes/classy/templates/field/field--text-with-summary.html.twig' -->


            </div>
            </div>
 
<!-- END OUTPUT from 'themes/loop/templates/block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->

</div>
                            </div>
                        </div>
                    </div>
                </div>
            </footer>
        </div>
    </div>
</div>
<div id="mb-menu" class="mb-menu mfp-hide">
            

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'region' -->
<!-- FILE NAME SUGGESTIONS:
   * region--secondary-menu-cayman.html.twig
   x region.html.twig
-->
<!-- BEGIN OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->
  <div class="region region-secondary-menu-cayman">
    

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'block' -->
<!-- FILE NAME SUGGESTIONS:
   * block--loopcayman-2.html.twig
   * block--system-menu-block--loop-cayman.html.twig
   x block--system-menu-block.html.twig
   * block--system.html.twig
   * block.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/block--system-menu-block.html.twig' -->
<nav role="navigation" aria-labelledby="block-loopcayman-2-menu" id="block-loopcayman-2" class="block block-menu navigation menu--loop-cayman">
            
  <h2 class="visually-hidden" id="block-loopcayman-2-menu">Loop Cayman</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopcayman-2"></div>
        <div class="menu-toggle-target" id="hide-block-loopcayman-2"></div>
        <div class="container">
            <nav class="mobile-nav">
                

<!-- THEME DEBUG -->
<!-- THEME HOOK: 'menu__loop_cayman' -->
<!-- FILE NAME SUGGESTIONS:
   * menu--loop-cayman.html.twig
   x menu.html.twig
-->
<!-- BEGIN OUTPUT from 'themes/loop/templates/menu.html.twig' -->

<div class="home_menu">
	<a href="http://www.loopcayman.com">Home</a>
</div>
              <ul class="menu mobile-nav-list">
                    <li class="mn-item menu-item--collapsed">
        <a href="/category/loopcayman-cayman-news" data-drupal-link-system-path="category/371">Cayman News</a>
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopcayman-world-news" data-drupal-link-system-path="category/391">World News</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopcayman-viral" data-drupal-link-system-path="category/411">Viral</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopcayman-sport" data-drupal-link-system-path="category/421">Sport</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopcayman-entertainment" data-drupal-link-system-path="category/431">Entertainment</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopcayman-special-1" data-drupal-link-system-path="category/91220">Environment</a>
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/loopcayman-lifestyle" data-drupal-link-system-path="category/451">Lifestyle</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopcayman-business" data-drupal-link-system-path="category/491">Business</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopcayman-coronavirus" data-drupal-link-system-path="category/4841">Coronavirus</a>
              </li>
        </ul>
  


<!-- END OUTPUT from 'themes/loop/templates/menu.html.twig' -->


            </nav>
        </div>


    </div>
</nav>

<!-- END OUTPUT from 'themes/loop/templates/block--system-menu-block.html.twig' -->


  </div>

<!-- END OUTPUT from 'core/themes/classy/templates/layout/region.html.twig' -->


    </div>
<!-- END OUTPUT from 'themes/loop/templates/page--node.html.twig' -->


                                                                                                                                                                                                        

                                                                                                                                                                                                        <!-- START Parse.ly Include: Standard -->
                                                                                                                                                                                                                                                                                                                                                                                                                <div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="loopcayman.com"></span></div>
                                                                                                                                                                                                        <script>(function(s, p, d) {
                                                                                                                                                                                                                var h = d.location.protocol, i = p + "-" + s, e = d.getElementById(i), r = d.getElementById(p + "-root"), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
                                                                                                                                                                                                                if (e)
                                                                                                                                                                                                                    return;
                                                                                                                                                                                                                e = d.createElement(s);
                                                                                                                                                                                                                e.id = i;
                                                                                                                                                                                                                e.async = true;
                                                                                                                                                                                                                e.src = h + "//" + u + "/p.js";
                                                                                                                                                                                                                r.appendChild(e);
                                                                                                                                                                                                            })("script", "parsely", document);</script>
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- END Parse.ly Include: Standard -->

                                                                                                                                                                                                        <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/501577","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"add_events\/add_event_styling,addtoany\/addtoany,article_category_republish\/sticky_styling,category_advertisement\/category_advertisement,classy\/base,classy\/messages,classy\/node,contactus\/contactus_styling,core\/drupal.ajax,core\/html5shiv,core\/normalize,disqus\/ga,dropdown_manager\/dropdown_manager,editors_choice\/editor_choice,event_image_gallery\/sticky_styling_event,events\/calender_styling,footermap\/footermap,freelancer_report\/loopfreelancerreports_style,image_gallery\/image_gallery,ios_ad\/ios_ad,loop\/fonts.inconsolata,loop\/global-styling,loop\/google.maps,loopadminreports\/loopnewsadmin_style,main_events\/main_top_event_styling,mobile_ad\/mobile_ad,newsletter\/newsletter_style,only_article_category_republish\/only_sticky_styling,poll\/drupal.poll-links,share_story\/share_story_styling,sponsored_content\/sponsoredcontent_style,staticpage_ads_script\/staticpage_ads_script,superfish\/superfish,superfish\/superfish_horizontal,superfish\/superfish_hoverintent,superfish\/superfish_smallscreen,superfish\/superfish_supersubs,superfish\/superfish_supposition,system\/base,vast_ad\/vast_ad,video_embed_field\/responsive-video,views\/views.module,watermark_image\/watermark_styling","theme":"loop","theme_token":null},"ajaxTrustedUrl":[],"superfish":{"superfish-loop-cayman":{"id":"superfish-loop-cayman","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Loop Cayman"},"supposition":true,"supersubs":true}}},"disqus":{"domain":"loopnews","url":"http:\/\/www.loopcayman.com\/content\/pope-did-not-say-yes-same-sex-marriage-grenada-bishop-explains-0","title":"\u0027Pope did not say yes to same-sex marriage\u0027: Grenada Bishop explains  ","identifier":"node\/501577","disable_mobile":false,"callbacks":{"onNewComment":["Drupal.disqus.disqusTrackNewComment"]}},"user":{"uid":0,"permissionsHash":"ae7f060673e2d28ff29fb5053252f23a5808bd3e623f54021ee45989d5850f43"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.1.10"></script>
<script src="/core/misc/drupal.js?v=8.1.10"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script src="/modules/custom/add_events/js/add_event.js?qitg06"></script>
<script src="/modules/custom/add_events/js/jquery-ui.js?qitg06"></script>
<script src="/modules/custom/add_events/js/wickedpicker.js?qitg06"></script>
<script src="/modules/custom/add_events/js/jquery.validate.js?qitg06"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAloV0kTCf_D95A3dHJpShDIpne-2mVfXU&amp;libraries=places&amp;callback=initAutocomplete"></script>
<script src="https://static.addtoany.com/menu/page.js"></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.1.10"></script>
<script src="/modules/custom/article_category_republish/js/stycky.js?qitg06"></script>
<script src="/modules/custom/category_advertisment/js/category_advertisements.js?qitg06"></script>
<script src="/modules/custom/contactus/js/contactus.js?qitg06"></script>
<script src="/modules/custom/dropdown_manager/js/dropdown_manager.js?qitg06"></script>
<script src="/modules/custom/editors_choice/js/editors_choice.js?qitg06"></script>
<script src="/modules/custom/event_image_gallery/js/stycky_events.js?qitg06"></script>
<script src="/modules/custom/events/js/data.js?qitg06"></script>
<script src="/modules/custom/events/js/jquery.calendario.js?qitg06"></script>
<script src="/modules/custom/events/js/common.js?qitg06"></script>
<script src="/modules/custom/image_gallery/js/image_gallery.js?qitg06"></script>
<script src="/modules/custom/ios_ad/js/ios_ad.js?qitg06"></script>
<script src="/modules/custom/main_events/js/event_main.js?qitg06"></script>
<script src="/modules/custom/mobile_ad/js/mobile_ad.js?qitg06"></script>
<script src="/modules/custom/only_article_category_republish/js/stycky.js?qitg06"></script>
<script src="/modules/custom/share_story/js/share_storys.js?qitg06"></script>
<script src="/modules/custom/share_story/js/jquery.validate.js?qitg06"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<script src="/modules/custom/staticpage_ads_script/js/staticpage_ads_script.js?qitg06"></script>
<script src="/themes/loop/vendor/waypoints/lib/jquery.waypoints.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/superfish/dist/js/superfish.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/magnific-popup/dist/jquery.magnific-popup.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/imagesloaded/imagesloaded.pkgd.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/slick-carousel/slick/slick.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/Swiper/dist/js/swiper.jquery.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/sticky-kit/jquery.sticky-kit.js?v=8.1.10"></script>
<script src="/themes/loop/js/main.js?v=8.1.10"></script>
<script src="/themes/loop/js/jquery.reveal.js?v=8.1.10"></script>
<script src="/themes/loop/js/script.js?v=8.1.10"></script>
<script src="/modules/custom/vast_ad/js/vast_ad.js?qitg06"></script>
<script src="/modules/custom/watermark_image/js/watermark_stycky.js?qitg06"></script>
<script src="/modules/custom/watermark_image/js/watermark.js?qitg06"></script>
<script src="/core/misc/progress.js?v=8.1.10"></script>
<script src="/core/misc/ajax.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/superfish.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/jquery.hoverIntent.minified.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/sfsmallscreen.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supposition.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supersubs.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/js/superfish.js?v=2.0"></script>
<script src="/core/misc/debounce.js?v=8.1.10"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/core/misc/form.js?v=8.1.10"></script>
<script src="/modules/contrib/disqus/js/disqus.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus.settings.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus_ga.js?v=1.x"></script>

                                                                                                                                                                                                        <script type="text/javascript">
                                                                                                                                                                                                            document.onreadystatechange = function() {
                                                                                                                                                                                                                if (document.readyState === "complete") {
                                                                                                                                                                                                                    setTimeout(function() {
                                                                                                                                                                                                                        document.getElementById("calltoaction").click();
                                                                                                                                                                                                                        jQuery("#calltoaction").val("done");
                                                                                                                                                                                                                    }, 5000);
                                                                                                                                                                                                                }
                                                                                                                                                                                                            }
                                                                                                                                                                                                        </script>
                                                                                                                                                                                                        <div id="ipppppp" style="display: none">33</div>
                                                                                                                                                                                                        </body>

                                                                                                                                                                                                        </html>

<!-- END OUTPUT from 'themes/loop/templates/html.html.twig' -->

